Skip to content

SQL Injection Bug Fixed in Popular WordPress SEO Plug-In – Threatpost

April 12, 2015

Search engine optimization plugin, SEO by Yoast fixed a blind SQL injection vulnerability yesterday that could be exploited to take control of affected sites.

Source: threatpost.com

WordPress users of the SEO by Yoast plugin need to update to the latest version to avoid an SQL injection attack.

See on Scoop.itSQL Central

Advertisements
No comments yet

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: